CVE-2019-18798 – LibSass before 3.6.3 allows a heap-based buffer over-read in Sass::weaveParents in ast_sel …

Vuln ID: CVE-2019-18798

Published:  2019-11-06  16:15:10Z

Description: LibSass before 3.6.3 allows a heap-based buffer over-read in Sass::weaveParents in ast_sel_weave.cpp.

Source: NVD.NIST.GOV

 

Tags