CVE-2011-4904 – TYPO3 before 4.4.9 and 4.5.x before 4.5.4 does not apply proper access control on ExtDirec …

Vuln ID: CVE-2011-4904

Published:  2019-11-06  17:15:11Z

Description: TYPO3 before 4.4.9 and 4.5.x before 4.5.4 does not apply proper access control on ExtDirect calls which allows remote attackers to retrieve ExtDirect endpoint services.

Source: NVD.NIST.GOV

 

Tags