CVE-2019-8122 – A remote code execution vulnerability exists in Magento 2.1 prior to 2.1.19, Magento 2.2 p …

Vuln ID: CVE-2019-8122

Published:  2019-11-05  23:15:12Z

Description: A remote code execution vulnerability exists in Magento 2.1 prior to 2.1.19, Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3. An authenticated user with privileges to create products can craft custom layout update and use import product functionality to enable remote code execution.

Source: NVD.NIST.GOV

 

Tags