CVE-2019-8121 – An insecure component vulnerability exists in Magento 2.1 prior to 2.1.19, Magento 2.2 pri …

Vuln ID: CVE-2019-8121

Published:  2019-11-05  23:15:12Z

Description: An insecure component vulnerability exists in Magento 2.1 prior to 2.1.19, Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3. Magento 2 codebase leveraged outdated versions of JS libraries (Bootstrap, jquery, Knockout) with known security vulnerabilities.

Source: NVD.NIST.GOV

 

Tags