CVE-2019-15719 – Altair PBS Professional through 19.1.2 allows Privilege Escalation because an attacker can …

Vuln ID: CVE-2019-15719

Published:  2019-10-09  12:15:10Z

Description: Altair PBS Professional through 19.1.2 allows Privilege Escalation because an attacker can send a message directly to pbs_mom, which fails to properly authenticate the message. This results in code execution as an arbitrary user.

Source: NVD.NIST.GOV

 

Tags