CVE-2019-17351 – An issue was discovered in drivers/xen/balloon.c in the Linux kernel before 5.2.3, as used …

Vuln ID: CVE-2019-17351

Published:  2019-10-08  00:15:10Z

Description: An issue was discovered in drivers/xen/balloon.c in the Linux kernel before 5.2.3, as used in Xen through 4.12.x, allowing guest OS users to cause a denial of service because of unrestricted resource consumption during the mapping of guest memory, aka CID-6ef36ab967c7.

Source: NVD.NIST.GOV

 

Tags