CVE-2019-14656 – Yealink phones through 2019-08-04 do not properly check user roles in POST requests. Conse …

Vuln ID: CVE-2019-14656

Published:  2019-10-08  13:15:15Z

Description: Yealink phones through 2019-08-04 do not properly check user roles in POST requests. Consequently, the default User account (with a password of user) can make admin requests via HTTP.

Source: NVD.NIST.GOV

 

Tags