CVE-2018-21020 – In very rare cases, a PHP type juggling vulnerability in centreonAuth.class.php in Centreo …

Vuln ID: CVE-2018-21020

Published:  2019-10-08  13:15:13Z

Description: In very rare cases, a PHP type juggling vulnerability in centreonAuth.class.php in Centreon Web before 2.8.27 allows attackers to bypass authentication mechanisms in place.

Source: NVD.NIST.GOV

 

Tags