CVE-2019-17239 – includes/settings/class-alg-download-plugins-settings.php in the download-plugins-dashboar …

Vuln ID: CVE-2019-17239

Published:  2019-10-07  22:15:10Z

Description: includes/settings/class-alg-download-plugins-settings.php in the download-plugins-dashboard plugin through 1.5.0 for WordPress has multiple unauthenticated stored XSS issues.

Source: NVD.NIST.GOV

 

Tags