CVE-2019-16263 – The Twitter Kit framework through 3.4.2 for iOS does not properly validate the api.twitter …

Vuln ID: CVE-2019-16263

Published:  2019-10-07  12:15:11Z

Description: The Twitter Kit framework through 3.4.2 for iOS does not properly validate the api.twitter.com SSL certificate. Although the certificate chain must contain one of a set of pinned certificates, there are certain implementation errors such as a lack of hostname verification. NOTE: this is an end-of-life product.

Source: NVD.NIST.GOV

 

Tags