CVE-2019-13548 – CODESYS V3 web server, all versions prior to 3.5.14.10, allows an attacker to send special …

Vuln ID: CVE-2019-13548

Published:  2019-09-13  17:15:11Z

Description: CODESYS V3 web server, all versions prior to 3.5.14.10, allows an attacker to send specially crafted http or https requests which could cause a stack overflow and create a denial-of-service condition or allow remote code execution.

Source: NVD.NIST.GOV

 

Tags