CVE-2017-18613 – The trust-form plugin 2.0 for WordPress has XSS via the wp-admin/admin.php?page=trust-form …

Vuln ID: CVE-2017-18613

Published:  2019-09-13  12:15:11Z

Description: The trust-form plugin 2.0 for WordPress has XSS via the wp-admin/admin.php?page=trust-form-edit page parameter.

Source: NVD.NIST.GOV

 

Tags