CVE-2019-14457 – VIVOTEK IP Camera devices with firmware before 0x20x have a stack-based buffer overflow vi …

Vuln ID: CVE-2019-14457

Published:  2019-09-10  18:15:12Z

Description: VIVOTEK IP Camera devices with firmware before 0x20x have a stack-based buffer overflow via a crafted HTTP header.

Source: NVD.NIST.GOV

 

Tags