CVE-2019-0355 – SAP NetWeaver Application Server Java Web Container, ENGINEAPI (before versions 7.10, 7.20 …

Vuln ID: CVE-2019-0355

Published:  2019-09-10  17:15:10Z

Description: SAP NetWeaver Application Server Java Web Container, ENGINEAPI (before versions 7.10, 7.20, 7.30, 7.31, 7.40, 7.50) and SAP-JEECOR (before versions 6.40, 7.0, 7.01), allows an attacker to inject code that can be executed by the application. An attacker could thereby control the behaviour of the application.

Source: NVD.NIST.GOV

 

Tags