CVE-2019-15499 – CodiMD 1.3.1, when Safari is used, allows XSS via an IFRAME element with allow-top-navigat …

Vuln ID: CVE-2019-15499

Published:  2019-08-23  04:15:11Z

Description: CodiMD 1.3.1, when Safari is used, allows XSS via an IFRAME element with allow-top-navigation in the sandbox attribute, in conjunction with a data: URL.

Source: NVD.NIST.GOV

 

Tags