CVE-2016-10905 – An issue was discovered in fs/gfs2/rgrp.c in the Linux kernel before 4.8. A use-after-free …

Vuln ID: CVE-2016-10905

Published:  2019-08-19  02:15:09Z

Description: An issue was discovered in fs/gfs2/rgrp.c in the Linux kernel before 4.8. A use-after-free is caused by the functions gfs2_clear_rgrpd and read_rindex_entry.

Source: NVD.NIST.GOV

 

Tags