CVE-2019-12934 – An issue was discovered in the wp-code-highlightjs plugin through 0.6.2 for WordPress. wp- …

Vuln ID: CVE-2019-12934

Published:  2019-07-20  00:15:11Z

Description: An issue was discovered in the wp-code-highlightjs plugin through 0.6.2 for WordPress. wp-admin/options-general.php?page=wp-code-highlight-js allows CSRF, as demonstrated by an XSS payload in the hljs_additional_css parameter.

Source: NVD.NIST.GOV

 

Tags