CVE-2018-17210 – An issue was discovered in PrinterOn Central Print Services (CPS) through 4.1.4. The core …

Vuln ID: CVE-2018-17210

Published:  2019-07-20  00:15:11Z

Description: An issue was discovered in PrinterOn Central Print Services (CPS) through 4.1.4. The core components that create and launch a print job do not perform complete verification of the session cookie that is supplied to them. As a result, an attacker with guest/pseudo-guest level permissions can bypass the session checks (that would otherwise logout a low-privileged user) by calling the core print job components directly via crafted HTTP GET and POST requests.

Source: NVD.NIST.GOV

 

Tags