CVE-2019-11039 – Function iconv_mime_decode_headers() in versions 7.1.x below 7.1.30, 7.2.x below 7.2.19 an …

Vuln ID: CVE-2019-11039

Published:  2019-06-19  00:15:12Z

Description: Function iconv_mime_decode_headers() in versions 7.1.x below 7.1.30, 7.2.x below 7.2.19 and 7.3.x below 7.3.6 may perform out-of-buffer read due to integer overflow when parsing MIME headers. This may lead to information disclosure or crash.

Source: NVD.NIST.GOV

 

Tags