CVE-2019-12830 – In MyBB before 1.8.21, an attacker can exploit a parsing flaw in the Private Message / Pos …

Vuln ID: CVE-2019-12830

Published:  2019-06-15  18:29:00Z

Description: In MyBB before 1.8.21, an attacker can exploit a parsing flaw in the Private Message / Post renderer that leads to BBCode persistent XSS to take over any forum account, aka a nested video MyCode issue.

Source: NVD.NIST.GOV

 

Tags