CVE-2019-12816 – Modules.cpp in ZNC before 1.7.4-rc1 allows remote authenticated non-admin users to escalat …

Vuln ID: CVE-2019-12816

Published:  2019-06-15  16:29:00Z

Description: Modules.cpp in ZNC before 1.7.4-rc1 allows remote authenticated non-admin users to escalate privileges and execute arbitrary code by loading a module with a crafted name.

Source: NVD.NIST.GOV

 

Tags