CVE-2019-9842 – madskristensen MiniBlog through 2018-05-18 allows remote attackers to execute arbitrary AS …

Vuln ID: CVE-2019-9842

Published:  2019-06-14  20:29:00Z

Description: madskristensen MiniBlog through 2018-05-18 allows remote attackers to execute arbitrary ASPX code via an IMG element with a data: URL, because SaveFilesToDisk in app_code/handlers/PostHandler.cs writes a decoded base64 string to a file without validating the extension.

Source: NVD.NIST.GOV

 

Tags