CVE-2017-17060 – OX Software GmbH OX App Suite 7.8.4 and earlier is affected by: Insecure Permissions. …

Vuln ID: CVE-2017-17060

Published:  2019-05-23  15:29:00Z

Description: OX Software GmbH OX App Suite 7.8.4 and earlier is affected by: Insecure Permissions.

Source: NVD.NIST.GOV

 

Tags