CVE-2018-19018 – An access of uninitialized pointer vulnerability in CX-Supervisor (Versions 3.42 and prior …

Vuln ID: CVE-2018-19018

Published:  2019-02-12  22:29:00Z

Description: An access of uninitialized pointer vulnerability in CX-Supervisor (Versions 3.42 and prior) could lead to type confusion when processing project files. An attacker could use a specially crafted project file to exploit and execute code under the privileges of the application.

Source: NVD.NIST.GOV

 

Tags